2019/10/24

iPhones mais antigos perdem GPS a partir de 3 de Novembro


A Apple está a alertar quem tiver iPhones e iPads mais antigos para que os actualizem para a versão mais recente do iOS antes de 3 de Novembro, sob risco de perderem o acesso ao GPS e a actualizações futuras.

O bug afecta principalmente as gerações do iPhone 5 e mais antigos, e do iPad 4 e mais antigos, e que deverão ser actualizados para os iOS 9.3.6 e iOS 10.3.4 dependendo dos modelos. O problema está relacionado com o ciclo do GPS que ocorreu em Abril deste ano, e que agora irá começar a afectar os iPhones e iPads quem ainda não tiverem sido actualizados.

Como este bug pode interferir não só com a localização mas também com a hora mantida nos equipamentos, também pode acabar por afectar as próprias actualizações do sistema e utilização de serviços online, como o acesso ao iCloud, email, e demais serviços com ligações seguras. Por isso, nalguns casos poderá ser necessário recorrer a uma actualização via iTunes e com cabo, a partir do dia 3 de Novembro.

Quem ainda mantiver iPhones antigos funcionais na sua gaveta de gadgets, poderá querer aproveitar o próximo fim-de-semana para garantir que estão com o iOS actualizado.

2 comentários:

  1. o problema é que mais antigos que o iphone 5 é o iphone 4 e 4s e a Apple, pelo menos para o 4 deixou de mandar atualizações no ios 7.1.2 portano não me acredito muito que venham permitir a atualização destes embora eles continuem perfeitamente funcionais. P.S. parabéns à apple pela robustez e longevidade destes idevices

    ResponderEliminar
    Respostas
    1. Exactamente. Também tenho um em perfeitas condições e completamente funcional. Excluindo que já não consigo fazer actualizações de quase nenhuma aplicação que eu costumo usar: só actualiza o Telegram (e assim sendo continuo a usar num dia meus cartões)

      Eliminar

[pub]