2019/12/16

Google impede acesso a browsers Linux?


Alguns utilizadores de browsers Linux como o Konquerer estão a deparar-se com uma mensagem de erro que os impede de se autenticarem nas suas contas Google a acederem a serviços como o Gmail.

A Google já conseguiu dominar o sector dos browsers com o Chrome, há muito destronando o Internet Explorer que em tempos parecia inabalável. Mas, desde então, o domínio do Chrome tem dado origem a outras preocupações sobre se não estará ele próprio a tornar-se num novo IE, implementando funcionalidades proprietárias em prejuízo de uma web standard e aberta - motivo pelo qual estes relatos se tornam ainda mais preocupantes.

Utilizadores de browsers Linux como o Falkon, Konquerer e QuteBrowser, assim como programas como o Kmail, estão a receber mensagens de erro de que não é possível autenticarem-se nas suas contas Google, indicando que estão a usar browsers ou apps que não permitem garantir a segurança do acesso. E este tipo de problemas é algo que também tem vindo a surgir até em browsers que usam o Chromium como base, como é o caso do Vivaldi e até do novo Edge da Microsoft.

Poderá ser um simples lapso da Google ou um teste parcial, mas pode ser também indicador das intenções da Google de começar a limitar o acesso aos seus serviços apenas aos browsers e apps que estejam na sua lista de browsers aprovados. E se assim for, em vez de uma web supostamente aberta, passaremos a ter uma web cada vez mais "da Google".

Sem comentários:

Publicar um comentário (problemas a comentar?)

[pub]