2022/03/05

Vulnerabilidade crítica nos Synology deixa utilizadores em risco

Quem tiver um NAS Synology deverá actualizar o DSM para a versão mais recente para corrigir uma vulnerabilidade crítica.

O Disk Station Manager (DSM) da Synology continha uma vulnerabilidade crítica que permitia a execução de comandos remotamente, sendo um dos piores tipos de vulnerabilidade. A falha afectava os DSM 6.2 e 7.0, tendo sido corrigido na versão 7.0.1-42218-3 e mais recentes.

Tendo em conta a vaga de ransomwares que tira partido de falhas em NAS - que recentemente já passaram pelos QNAP, Asustor e Terramaster - não será surpresa que neste momento estejam vários grupos de hackers a tentar explorar a dita vulnerabilidade para lançarem uma nova vaga direccionada contra os NAS da Synology.

Há alguns anos os utilizadores das NAS Synology já tiveram que lidar com o ransomware SynoLocker, pelo que seguramente não irão querer repetir a experiência. Se tiverem um NAS Synology, certifiquem-se que estão com o sistema actualizado.

1 comentário:

  1. Atenção que esta falha só é possível de ser usada por utilizadores autenticados. Ou seja, apenas afecta quem tenha utilizadores 3os que não confiam ou aplicações de origem dúbia.

    Ao contrário de outras falhas nestes últimos anos (especialmente nos QNAP) esta não é de tão fácil acessibilidade.

    ResponderEliminar

[pub]